Software Technology Center
Links: | Demo Software | FAQs | Electronic Activation Procedure | Download

MCL-Collection/System Requirements
System Requirements The following MCL components have these System Requirements:

 
MCL-Designer
MCL-Net
MCL-Link (Multi-Com 4 & 8)
Processor: x86 Architecture 1GHz or higher x86 Architecture 1GHz or higher x86 Architecture 1GHz or higher
Operating System (32bit/64bit): 2000/ XP / Vista / Windows 7 2000 / XP / WS2003 / WS2008/ Vista / Windows 7 2000 XP / WS2003 WS2008 / Vista / Windows 7
Virtual Environment N/A Vmware ESX/ESXi (Software Activation only) N/A
Memory: 256MB RAM 256MB RAM 256MB RAM
Available Hard Disk Space: 60 MB 40 MB Min. 20 MB for single Com
40 MB for multi-com
Network Support N/A Ethernet Serial Port or Ethernet or Dial-Up Modem
Wireless LAN N/A 802.11 (WiFi) 802.11 (WiFi)
Wireless WAN N/A GPRS N/A

 
MCL-R/3 Bridge: IDOC
MCL-R3 Bridge: RFC/BAPI
Processor: Pentium Class 500 MHz or higher Pentium Class 500 MHz or higher
Operating System/RAM: Windows 2000 / XP (32bit only)/ WS 2003 / WS 2008 / Vista (32bit only) Windows 2000 / XP (32bit only) / WS2003 / WS2008 / Vista (32bit only)
Virtual Environment: VMWare ESX/ESXi (Software Activation Only) VMWare ESX/ESXi (Software Activation Only)
Memory: 512 Mb RAM Minimum 512 Mb RAM Minimum
Available Hard Disk Space: 40 Mb Minimum 40 Mb Minimum
MISC: RDMS required: MS SQL Server, ORACLE 7 or Higher, Sybase Adabptive Server, DB2 Universal Database Server  

 
MCL-Loader
Processor: 80486/75 MHz or higher
Operating System/RAM: WIN XP/ME/2000/ or Win NT v4/ 32Mb RAM or Win 95/ 16Mb RAM
Available Hard Disk Space: 40 Mb
Display: SVGA
Network Support: None
Wireless LAN: None

MCL-Link Lite Phaser Requirements
MCL-Link Lite is compatible with all Phaser P360/P460 and P370/P470 Memory/Cordless Scanners (except 512KB Memory Scanners). However, Phaser scanners must have compatible firmware:

  • Memory Phasers with 1MB memory configurations require firmware version NBRVSMAN or greater
  • Memory Phasers with 4MB memory configurations require firmware version NBRVXMAG or greater
  • Cordless (P370/470) Phasers require rev. NBRVRAAE for the Scanners, and NBRVCAAE for the cradles
MCL-Link Lite V3 for the MT2000 Requirements

MCL-Link Lite V3 for the MT2000 is compatible with the MT2000 series, including MT2070 and MT2090. This software communicates via RS232, USB, Ethernet, WiFI, Bluetooth cradle with one MT2000 at a time; listed as Device ID = 001 or 002.

MCL Collection Support Information
Installation Instructions

Installation Problems?

Installation Tips for MCL-Client or MCL-Code Interpreter

MCL Collection Supported Terminals

Sample MCL Applications

System Requirements